Facebook Messenger and Instagram Issues
Incident Report for Snaps
Resolved
As of Oct. 4, 2021 - 6:00 PM MT, Facebook and Instagram have been coming back online and bots running on these platforms are responding without issue.
Posted Oct 05, 2021 - 00:20 UTC
Monitoring
As of Oct. 4, 2021 - 9:56 AM MT, Facebook and Instagram are reporting issues. Snaps' Engineering continues to monitor the situation.
Posted Oct 04, 2021 - 16:29 UTC