FB Messenger Bots
Incident Report for Snaps
Resolved
We have successfully mitigated this issue and have restored automation for affected users.
Posted Dec 21, 2020 - 21:43 UTC
Investigating
Some of our Facebook Messenger bots are experiencing an issue that is causing users to be incorrectly put into a handoff state. When this happens, the bot becomes unresponsive. We believe the issue is due to some recent Facebook Messenger changes regarding the EEA requirements. We are actively working to resolve the issue.
Posted Dec 21, 2020 - 14:41 UTC
This incident affected: Snaps Platform.