AWS US-East Lambda Partial Outage
Incident Report for Snaps
Resolved
This incident with AWS has been resolved and everything is operational.
Posted Jun 13, 2023 - 21:42 UTC
Identified
Amazon Web Services Lambdas are not responding in Virginia regions. Bots are functional. Some Quiq features will not be available. Will impact customers with third-party CRM integrations. More updates soon.
Posted Jun 13, 2023 - 21:21 UTC
This incident affected: Snaps Platform.