Google NLU Service Request Failures
Incident Report for Snaps
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 13:10 UTC
Monitoring
On Sept 24th 2020, from 9:10 through 9:25pm EST, we experienced an abnormally high number of failed requests to Google Natural Language Cloud APIs causing our NLU to fail in some cases. Fallback responses, agent handover, product search and knowledge base responses are working as normal. The problem has been reported as a wide spread issue for many Google APIs.

The issue has resolved at this time, but we are monitoring the situation.
Posted Sep 25, 2020 - 01:39 UTC
This incident affected: Snaps Platform.