Intermittent Loading of Bots
Incident Report for Snaps
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 01:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 00:08 UTC
Identified
We had a brief network outage that caused bots to not load from 6:20pm to 6:35 Eastern Time. A fix was deployed and bots are coming back online. We are monitoring the situation.
Posted Nov 15, 2021 - 23:56 UTC
This incident affected: Snaps Platform.