Notifications Delays
Incident Report for Snaps
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 12:57 UTC
Monitoring
Some bot deployments experienced delayed notifications from 7:30am EDT until 8:41am EDT on Sept 2nd 2020.
Posted Sep 02, 2020 - 12:44 UTC
This incident affected: Snaps Platform.