Monitoring AWS Issues
Incident Report for Snaps
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 12:58 UTC
Monitoring
AWS has been experiencing issues throughout the day.

We are not experiencing issues impacting production bot deployments, but we continue to monitor the situation closely.
Posted Dec 07, 2021 - 23:32 UTC
This incident affected: Snaps Platform.