Google Dialogflow Outage
Incident Report for Snaps
Resolved
This incident has been resolved.
Posted Oct 03, 2023 - 13:16 UTC
Monitoring
The issue appears to be resolved. Functionality was degraded from 3:33pm to 4:49pm EST. We are waiting for confirmation from Google before we consider this incident closed.
Posted Oct 02, 2023 - 21:15 UTC
Investigating
Google Dialogflow is experiencing failures which are affecting Quiq. Bots that use NLU are slow to respond and may fall back to default responses. We are taking steps to reduce the impact, and monitoring the situation. We will update when more information is availble.
Posted Oct 02, 2023 - 21:03 UTC
This incident affected: Snaps Platform.