Bot response timeouts or delays
Incident Report for Snaps
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 14:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2020 - 14:15 UTC
Monitoring
From 10:01am through 10:07am EST on Sept 10th 2020, some bots become unresponsive responsive or had delayed responses. The issue was due to a large and sudden traffic increase, we have scaled our infrastructure and are investigating and monitoring the issue.
Posted Sep 10, 2020 - 14:13 UTC
This incident affected: Snaps Platform.