Network instability
Incident Report for Snaps
Resolved
The incident has been resolved, we are continuing to monitor closely.
Posted Sep 11, 2020 - 19:06 UTC
Monitoring
Some of our services were under stress and some bots users may have received slow or timed out bot responses. We have brought new resources online and the problems are resolving. We are monitoring the situation.
Posted Sep 11, 2020 - 18:47 UTC
Investigating
We are currently investigating this issue.
Posted Sep 11, 2020 - 18:07 UTC
This incident affected: Snaps Platform.