Some bots are unresponsive.
Incident Report for Snaps
Resolved
Our cutover to new DB infrastructure has been monitored for 36 hours and service remains stable. We have configured additional monitoring and alarms to improve our ability to capture and proactively respond to any future infrastructure failures. This issue is now resolved.
Posted Aug 04, 2020 - 13:24 UTC
Update
We have successfully cutover to new DB infrastructure and intermittent issues that arose from around 2:58pm should no longer be expected. We will continue to monitor our instances closely and mark this issue resolved within 24 hours.
Posted Aug 02, 2020 - 21:15 UTC
Update
We are in final stages of DB scaling and experiencing some intermittent issues.
Posted Aug 02, 2020 - 19:49 UTC
Monitoring
We experienced a DB issue. A fix has been implemented and we are monitoring the situation. We will provide further post mortem details within 24 hours.
Posted Aug 02, 2020 - 17:26 UTC
Investigating
We are currently investigating this issue.
Posted Aug 02, 2020 - 15:56 UTC
This incident affected: Snaps Platform.